Home > O Error > I O Error Status 0x000009c

I O Error Status 0x000009c

Contents

Some applications bring up errors, others just run smoothly. I do have back up disks for my computer, but not really sure what to do. May I ask which codec pack you installed? Kurdt, Oct 29, 2007 Oct 29, 2007 #4 PerennialII Science Advisor Gold Member Do you think XP system restore is enabled and you could use is to revert the system to a state preceding the perhaps problematic update (you can access it via safe mode if can't get it going after logged in)? check over here

Out of Memory error message after installing updates Intermittent 'Out of memory' error query failing with out of memory error message. and the Sonic program still works.. Please be positive and constructive. They memory could not be "read" Please if anyone has any ideas of how to fix this could you please tell me. this

The Required Data Was Not Placed Into Memory Because Of An I/o Error Status Of

The tech stated something about our memory but we just put more memory in it earlier this year. Typically these come from users giving the program unexpected input, but the causes can be anything under the sun. It found 39 errors and repaired them all. If that doesn't work, try running a system file check from a command line prompt, sfc /scannow.

How do i fix this? Nov 2 '06 #1 Post Reply Share this Question 49 Replies Expert 5K+ P: 8,435 Killer42 I have worked on this for sometime.......and I am so lost now........could someone please tell me how to look for or fix a message I keep getting......this is what I get::: The instruction at "0x62308e19" referenced memory at "0x021b38c8". All Rights ReservedAd Choices The information on Computing.Net is the opinions of its users. The Required Data Was Not Placed Into Memory Because Of An I O Error Status Of 0xc0000185 The instruction at 0x77c46fa3 referenced memory at 0x0a9a8000.

You can only upload files of type 3GP, 3GPP, MP4, MOV, AVI, MPG, MPEG, or RM. I/o Error Status Of 0xc000009c I upgraded the VSE 8.7i to Update 4 (Update 5 has been pulled) and it works fine with MA 4.5 Patch 3. So now I uninstalled netlimiter and the problem is gone. https://answers.yahoo.com/question/index?qid=20140521143311AArKTWz Thanks again for the suggestions I really was stumped to begin with.

Then, he stated something about coroad files...which we have done a restore on it and it still will be doing the same thing. The Instruction At Referenced Memory At The Required Data Was Not Placed Into Memory The memory could not be read. They suggested I uninstall and go back to WMP 10. Apparently before this occured they were updating WMP 10 to WMP 11.

I/o Error Status Of 0xc000009c

Kurdt, Oct 30, 2007 Oct 30, 2007 #11 Astronuc Staff: Mentor With regard to RAM, I had to remove the memory stick, clean it (and dry it), and then replace. see here The site being viewed is also helpful. The Required Data Was Not Placed Into Memory Because Of An I/o Error Status Of I am haveing opening my comics on adobe player and all i get is this message telling me that it cant open up due to this error and im really worried that i can't get my comics opened ever again! I/o Error Status Of 0xc0000185 You can only upload videos smaller than 600MB.

Click on the OK to termintate the program. check my blog Operating Systems ▼ Windows 10 Windows 8 Windows 7 Windows XP See More... make sure that all the ones you can get enabled are enabled. isezeri // July 29, 2016 7:44am PST 2 Internal wiring of hdd to usb cables George1453 // August 19, 2016 1:46am PST 1 Laptop refuses to power on all the components except power LED light Makolo Herbert // August 23, 2016 7:25am PST 0 i have problem with mi micro card lando8 // August 11, 2016 1:33am PST Latest From Tech Pro Research Sexual harassment policy IT consultant code of conduct Quick glossary: Project management Interview questions: Business information analyst Services About Us Membership Newsletters RSS Feeds Site Map Site Help & Feedback FAQ Advertise Reprint Policy Explore Blogs Downloads TechRepublic Forums Meet the Team Tech Pro Research Resource Library Photos Videos © 2016 CBS Interactive. The Required Data Was Not Placed Into Memory Windows 8

your help would be GREATLY appreciated! Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 dc3 dc3 Arachibutyrophobia Members 26,263 posts OFFLINE Gender:Male Location:Sierra Foothills of Northern Ca. hellp!!! this content Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account?

thanks! The Instruction At 0x Referenced Memory At 0x. The Required Data Was Not Placed Into Memory Not to mention I bought two programs off line all ready claiming to "fix" errors only to have them not do it. the memory could not be "read".

The memory could not be read.

The parameters have different meanings depending on what type of CPU you have but, while diagnostic, rarely lead to a clear solution. It seems to start up fine but when you sign into your desktop there are loads of application errors like Rundll32.exe and all the usual startup stuff. I'll be having another look tomorrow when I go there. Werfault.exe Application Error Windows 7 64 Bit Like Show 0 Likes(0) Actions 4.

The memory could not be "read". from what i have read here and recently have been experiancing a simular problem the key factor has to be divx i have been running this app twice when it would crash internet exploer but i think that there is another issue i have had this happen mostly with internet exploer a box pops up informing of a error ask you to debug or cancel both of which crashes ie Jun 27 '07 #29 reply Expert 5K+ P: 8,435 Killer42 Of course the obvious solution, to this as to so many problems, is to use a real browser instead of IE. Mine too is doing the same. have a peek at these guys The site being viewed is also helpful.

and the Sonic program still works.. I reinstalled windows , and formatted the partition that had windows on it ( the other partition contains my personal stuff), everything went smoothly until my new, clean desktop came up , and it started to give me the following error messages: WerFault.exe Application Error The instruction at 0x0000000075B353B5 referenced memory at 0x0000000075B353B5. Then might continue doing a repair install using the XP setup disk as a next option (and don't know if you can get something going with the recovery console in this case, just a thought), although that's probably getting close to the effort of pulling a re-install (depending on how much stuff you've got in there .... That's a great tip for our other members with this problem.

Thanks. Thanks. If possible, I'd recommend (as always) to use a better browser than IE. Jan 22 '07 #7 reply P: 1 banjer Quote: Originally Posted by PDC I to have had the below error messages, could anybody please send me precise instructions how to correct this runtime error, I have not got a clue how to start debugging.

THANK YOU!!!! Spyware is well-known for causing odd crashes. (On the other hand, so is Windows.) Jan 7 '08 #42 reply P: 3 Darkowski Have you done all the checks for stuff like spyware? So I used Spybot. How serious is this problem?

It seems to start up fine but when you sign into your desktop there are loads of application errors like Rundll32.exe and all the usual startup stuff. I then get another error message saying, The instruction at "0x00460020" referenced memory at "0x0b6fa448", The memory could not be "read" Click OK to terminate the program. thanks!