Home > O Error > I O Error Sr0 Device

I O Error Sr0 Device

Contents

Explore Labs Configuration Deployment Troubleshooting Security Additional Tools Red Hat Access plug-ins Red Hat Satellite Certificate Tool Red Hat Insights Increase visibility into IT operations to detect and resolve technical issues before they impact your business. The disk worked just fine.Looks like a Windows bug. Red Hat Account Number: Red Hat Account Account Details Newsletter and Contact Preferences User Management Account Maintenance Customer Portal My Profile Notifications Help For your security, if you’re on a public computer and have finished using your Red Hat services, please be sure to log out. Need access to an account?If your company has an existing Red Hat account, your organization administrator can grant you access. check over here

The CD I used a year before (when it worked) and the CD I used this time are identical. There were some postings to the mailing list about issues with Brasero as well. Page 1 of 5 123 ... Lenny's kernel doesn't seem to use libata for optical drives (devices show as /dev/hd*). https://ubuntuforums.org/showthread.php?t=999549

Buffer I/o Error On Device Sr0 Redhat

Error on device sr0 ..." with ubuntu 8.10 iso (i386 or AMD64). which has always been pretty random IMHO... New PC's do not have read only devices and this also rules out USB Flash drives. Mark as duplicate Convert to a question Link a related branch Link to CVE Duplicates of this bug Bug #421893 You are not directly subscribed to this bug's notifications.

Burn it again at sloow speed. Burned DVD-R and it worked fine. hmbemis (ethanms) wrote on 2009-03-05: #36 buffer_io_error.jpg Edit (127.6 KiB, image/jpeg) I'm getting similar errors to above using ubuntu-8.10-desktop-amd64.iso " Buffer I/O error on device sr0, logical block 357906 end_request: I/O error, dev sr0, sector 143161 " The numbers at the end of the line change slightly, it repeats roughly 10-12 times before stopping and then just doing nothing. - I do have a write-able optical drive, but the media is write-once + I have tried re-burning the CD at a slower speed (my laptop's max is 24X, tried re-burning at 12X) - I used ISO Record v2 to make my CDs + I have tried adding all_generic_ide to the boot option, no difference in behavior * I plan to try re-try burning using a different machine and burning SW * I will also burn to a DVD (target machine's optical drive is dvd-rom) thx AL-X (danel) wrote on 2009-03-07: #37 I eventually replaced the DVD device being used for the installation. Buffer I/o Error On Device, Logical Block Last edited by ewaller (2015-04-07 15:06:16) Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael FaradayYou assume people are rational and influenced by evidence.

Cyrille Lapersonne (cyrille-lapersonne-apy-info) wrote on 2008-11-13: #29 Many thanks to Zenit. Buffer Io Error On Device Sda Offline #3 2015-04-07 15:06:04 ewaller Administrator From: Pasadena, CA Registered: 2009-07-13 Posts: 13,557 Re: Installation problems: I/O erro: dev sr0 I am a bit concerned about those I/O errors. [email protected]:~# dmesg | grep sr | less [ 9.370675] sda:<4>Driver 'sr' needs updating - please use bus_type methods [ 9.453367] sr0: scsi3-mmc drive: 48x/12x writer dvd-ram cd/rw xa/form2 cdda tray [ 9.453595] sr 3:0:0:0: Attached scsi CD-ROM sr0 [ 9.457227] sr1: scsi3-mmc drive: 48x/48x writer dvd-ram cd/rw xa/form2 cdda tray [ 9.457374] sr 5:0:0:0: Attached scsi CD-ROM sr1 [216763.733968] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK [216763.733974] sr 3:0:0:0: [sr0] Sense Key : Medium Error [current] [216763.733978] sr 3:0:0:0: [sr0] Add. https://bbs.archlinux.org/viewtopic.php?id=195763 Last Jump to page: Quick Navigation Installation & Upgrades Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu General Help Installation & Upgrades Hardware Desktop Environments Networking & Wireless Multimedia Software Ubuntu Studio Mythbuntu Ubuntu Specialised Support Ubuntu Phone and Tablet Ubuntu Development Version Security Virtualisation Ubuntu Servers, Cloud and Juju Server Platforms Ubuntu Cloud and Juju Gaming & Leisure Emulators Wine Development & Programming Packaging and Compiling Programs Development CD/DVD Image Testing Ubuntu Application Development Ubuntu Dev Link Forum Programming Talk Repositories & Backports Ubuntu Backports Bug Reports / Support System76 Support Apple Hardware Users Ubuntu Community Discussions Ubuntu, Linux and OS Chat Recurring Discussions Full Circle Magazine The Cafe Cafe Games Market Mobile Technology Discussions Announcements & News Weekly Newsletter Membership Applications The Fridge Discussions Forum Council Agenda Forum Feedback & Help Request a LoCo forum Resolution Centre Other Discussion and Support Other OS Support and Projects Other Operating Systems Ubuntu/Debian BASED Debian MINT Arch and derivatives Fedora/RedHat and derivatives Mandriva/Mageia Slackware and derivatives openSUSE and SUSE Linux Enterprise Mac OSX PCLinuxOS Gentoo and derivatives Windows BSD Any Other OS Other Projects Ubuntu Christian Edition Ubuntuzilla Ubuntu Translations Assistive Technology & Accessibility Art & Design Education & Science Documentation and Community Wiki Discussions Tutorials Outdated Tutorials & Tips Ubuntu Women Ubuntu LoCo Team Forums Americas LoCo Teams Argentina Team Software Hardware Comunidad Arizona Team - US Arkansas Team - US Brazil Team California Team - US Canada Team Centroamerica Team Chile Team Comunidad Hardware Software Instalación y Actualización Colombia Team - Colombia Georgia Team - US Illinois Team Indiana - US Kentucky Team - US Maine Team - US Minnesota Team - US Mississippi Team - US Nebraska Team - US New Mexico Team - US New York - US North Carolina Team - US Ohio Team - US Oklahoma Team - US Oregon Team - US Pennsylvania Team - US Peru Team Texas Team - US Uruguay Team Utah Team - US Virginia Team - US West Virginia Team - US Asia and Oceania LoCo Teams Australia Team Bangladesh Team Hong Kong Team Myanmar Team Philippine Team Singapore Team Europe, Middle East, and African (EMEA) LoCo Teams Albania Team Catalan Team Egypt Team Georgia Team Ireland Team - Ireland Kenyan Team - Kenya Kurdish Team - Kurdistan Lebanon Team Morocco Team Saudi Arabia Team Sudan Team Tunisia Team Other Forums & Teams LoCo Archive Afghanistan Team Alabama Team - US Alaska Team - US Algerian Team Andhra Pradesh Team - India Austria Team Bangalore Team Bolivia Team Cameroon Team Colorado Team - US Connecticut Team Costa Rica Team Delhi Team Ecuador Team El Salvador Team Florida Team - US Galician LoCo Team Greek team Hawaii Team - US Honduras Team Idaho Team - US Iowa Team - US Jordan Team Kansas Team - US Libya Team Louisiana Team - US Maryland Team - US Massachusetts Team Michigan Team - US Missouri Team - US Montana Team - US Namibia Team Nevada Team - US New Hampshire Team - US New Jersey Team - US Northeastern Team - US Panama Team Paraguay Team Qatar Team Quebec Team Rhode Island Team - US Senegal Team South Carolina Team - US South Dakota Team - US Switzerland Team Tamil Team - India Tennessee Team - US Trinidad & Tobago Team Uganda Team United Kingdom Team US LoCo Teams Venezuela Team Wales Team Washington DC Team - US Washington State Team - US Wisconsin Team Yemen Team Za Team - South Africa Zimbabwe Team « Previous Thread | Next Thread » Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On Smilies are On [IMG] code is On [VIDEO] code is Off HTML code is Off Ubuntu Forums Code of Conduct -- Ubuntu vB4.x -- Ubuntu Mobile Style Ubuntu Forums Archive Top All times are GMT +1.

We Acted. Blk_update_request I/o Error Dev Sda Sector Thats what I say in my post: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/468956 and I dont know if is safe to install Ubuntu 9.10 over my present 9.04 that works fine (if I test live CD too). Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. I have found this links: http://

Buffer Io Error On Device Sda

If you need to reset your password, click here. https://bugs.launchpad.net/bugs/266951 Both DVD burners are SATA. Buffer I/o Error On Device Sr0 Redhat WiredRevolution.com AndroidNexus.com Adv Reply December 2nd, 2008 #10 Kalec View Profile View Forum Posts Private Message Spilled the Beans Join Date Dec 2008 Beans 16 Re: Buffer I/O error on device sr0, logical block Originally Posted by __Ryan__ Are you burning the CD in Windows or Linux? Blk_update_request I/o Error Dev Sr0 Code blocks~~~ Code surrounded in tildes is easier to read ~~~ Links/URLs[Red Hat Customer Portal](https://access.redhat.com) Learn more Close Red Hat Customer Portal Skip to main content Main Navigation Products & Services Back View All Products Infrastructure and Management Back Red Hat Enterprise Linux Red Hat Virtualization Red Hat Identity Management Red Hat Directory Server Red Hat Certificate System Red Hat Satellite Subscription Asset Manager Red Hat Update Infrastructure Red Hat Insights Ansible Tower by Red Hat Cloud Computing Back Red Hat CloudForms Red Hat OpenStack Platform Red Hat Cloud Infrastructure Red Hat Cloud Suite Red Hat OpenShift Container Platform Red Hat OpenShift Online Red Hat OpenShift Dedicated Storage Back Red Hat Gluster Storage Red Hat Ceph Storage JBoss Development and Management Back Red Hat JBoss Enterprise Application Platform Red Hat JBoss Data Grid Red Hat JBoss Web Server Red Hat JBoss Portal Red Hat JBoss Operations Network Red Hat JBoss Developer Studio JBoss Integration and Automation Back Red Hat JBoss Data Virtualization Red Hat JBoss Fuse Red Hat JBoss A-MQ Red Hat JBoss BPM Suite Red Hat JBoss BRMS Mobile Back Red Hat Mobile Application Platform Services Back Consulting Technical Account Management Training & Certifications Red Hat Enterprise Linux Developer Program Support Get Support Production Support Development Support Product Life Cycle & Update Policies Knowledge Search Documentation Knowledgebase Videos Discussions Ecosystem Browse Certified Solutions Overview Partner Resources Tools Back Red Hat Insights Learn More Red Hat Access Labs Explore Labs Configuration Deployment Troubleshooting Security Additional Tools Red Hat Access plug-ins Red Hat Satellite Certificate Tool Security Back Product Security Center Security Updates Security Advisories Red Hat CVE Database Security Labs Resources Overview Security Blog Security Measurement Severity Ratings Backporting Policies Product Signing (GPG) Keys Community Back Discussions Red Hat Enterprise Linux Red Hat Virtualization Red Hat Satellite Customer Portal Private Groups All Discussions Start a Discussion Blogs Customer Portal Red Hat Product Security Red Hat Access Labs Red Hat Insights All Blogs Events Customer Events Red Hat Summit Stories Red Hat Subscription Benefits You Asked.

Leszek Lesner (leszek-lesner) wrote on 2008-09-20: #10 I am experiencing the same problem with alpha 6 of Intrepid Ibex. http://orgias.org/o-error/i-o-error-on-device-sr0-fedora.html Thanks Changed in linux: status: New → Incomplete Roman Semenov (rsemenov) wrote on 2008-09-12: #7 Hi, I am experiencing the same issue, tried with Ubuntu 8.10 Alpha 5 (md5s are ok) and daily image from 12 September. I have tried differend media, different burning speed, it doesn't help. I have a SATA Samsung DVD Drive. Buffer I/o Error On Device Sr0 Centos

CD/DVD or Blueray? Strange, but I decided to give it a shot. Sense: No additional sense information [ 235.005892] end_request: I/O error, dev sr0, sector 0 [ 235.005897] Buffer I/O error on device sr0, logical block 0 -------------------------------------------------------- Brasero - errors with -------------------------------------------------------- BraseroGrowisofs stdout: 714637312/729899008 (97.9%) @4.0x, remaining 0:03 RBU 45.5% UBU 100.0% BraseroGrowisofs called brasero_job_get_action BraseroGrowisofs called brasero_job_set_current_action BraseroGrowisofs stderr: /dev/sr0: flushing cache BraseroGrowisofs called brasero_job_set_current_action BraseroGrowisofs stderr: HUP BraseroGrowisofs stdout: HUP BraseroGrowisofs process finished with status 0 BraseroGrowisofs called brasero_job_get_fd_out BraseroGrowisofs called brasero_job_get_action BraseroGrowisofs Finished successfully session BraseroGrowisofs stopping BraseroGrowisofs got killed Dummy session successfully finished (brasero_burn_record_session burn.c:2090) Checking session consistency (brasero_burn_check_session_consistency burn.c:1905) Session error : An internal error occurred (brasero_burn_record burn.c:2599) -------------------------------------------------------- Also noticing this in 9.04 beta (amd64) ---------------------------------------------------------- [ 9.023878] ck804xrom ck804xrom_init_one(): Unable to register resource 0x00000000ff000000-0x00000000ffffffff - kernel bug? [ 9.023887] resource map sanity check conflict: 0xff000000 0xffffffff 0xffff0000 0xffffffff pnp 00:0c [ 9.023893] ------------[ cut here ]------------ [ 9.023896] WARNING: at /build/buildd/linux-2.6.28/arch/x86/mm/ioremap.c:226 __ioremap_caller+0x349/0x390() [ 9.023897] Modules linked in: ck804xrom(+) mtd chipreg parport_pc(+) hid_logitech(+) i2c_nforce2 map_funcs parport ff_memless usbhid ohci1394 forcedeth ieee1394 fbcon tileblit font bitblit softcursor [ 9.023908] Pid: 837, comm: modprobe Not tainted 2.6.28-11-generic #37-Ubuntu [ 9.023910] Call Trace: [ 9.023915] [] warn_on_slowpath+0x5f/0x90 [ 9.02... this content I didn't upgrade from a previous install.

View Responses Resources Overview Security Blog Security Measurement Severity Ratings Backporting Policies Product Signing (GPG) Keys Discussions Red Hat Enterprise Linux Red Hat Virtualization Red Hat Satellite Customer Portal Private Groups All Discussions Start a Discussion Blogs Customer Portal Red Hat Product Security Red Hat Access Labs Red Hat Insights All Blogs Events Customer Events Red Hat Summit Stories Red Hat Subscription Benefits You Asked. Blk_update_request I/o Error Dev Fd0 Sector 0 Adv Reply December 2nd, 2008 #7 __Ryan__ View Profile View Forum Posts Private Message Visit Homepage Gee! This time I tried adding -dao option to wodim, and guess what, now the cds boot fine and give me no errors during mount.

Join Date Nov 2008 Beans 128 DistroUbuntu Re: Buffer I/O error on device sr0, logical block Try the LiveCD on another computer.

Booting the kernel. :: running early hook [udev] starting version 218 :: running hook [udev] :: Triggering unevents... Issue Medium errors for sr0 in logs. But we could not say any further here since we do not know what hardware you were using. Buffer I/o Error On Device Sr0 Logical Block 0 Redhat I took the DVD device back to the store, got a store credit, and bought the most expensive one I could find as a replacement.

I still didnt have it this morning, but then I burnt a window 7 dvd and installed W7 on another drive and now im getting this Buffer I/O error on device sr0, logical block xxx on botting . Edit bug mail Other bug subscribers Subscribe someone else Related questions Ubuntu: Error on device sr0 // Linux Livecd boot Bug attachments lshw.txt (edit) Error buffer.JPG (edit) Error Buffer 2.JPG (edit) dmesg.txt (edit) dmesg.txt (edit) dbus error (edit) dmesg.txt (edit) buffer_io_error.jpg (edit) lshw output (edit) Add attachment Remote bug watches redhat-bugs #571074 Edit Bug watches keep track of this bug in other bug trackers. • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • Blog • Careers • System status • r18232 (Get the code!) Red Hat Customer Portal Skip to main content Main Navigation Products & Services Back View All Products Infrastructure and Management Back Red Hat Enterprise Linux Red Hat Virtualization Red Hat Identity Management Red Hat Directory Server Red Hat Certificate System Red Hat Satellite Subscription Asset Manager Red Hat Update Infrastructure Red Hat Insights Ansible Tower by Red Hat Cloud Computing Back Red Hat CloudForms Red Hat OpenStack Platform Red Hat Cloud Infrastructure Red Hat Cloud Suite Red Hat OpenShift Container Platform Red Hat OpenShift Online Red Hat OpenShift Dedicated Storage Back Red Hat Gluster Storage Red Hat Ceph Storage JBoss Development and Management Back Red Hat JBoss Enterprise Application Platform Red Hat JBoss Data Grid Red Hat JBoss Web Server Red Hat JBoss Portal Red Hat JBoss Operations Network Red Hat JBoss Developer Studio JBoss Integration and Automation Back Red Hat JBoss Data Virtualization Red Hat JBoss Fuse Red Hat JBoss A-MQ Red Hat JBoss BPM Suite Red Hat JBoss BRMS Mobile Back Red Hat Mobile Application Platform Services Back Consulting Technical Account Management Training & Certifications Red Hat Enterprise Linux Developer Program Support Get Support Production Support Development Support Product Life Cycle & Update Policies Knowledge Search Documentation Knowledgebase Videos Discussions Ecosystem Browse Certified Solutions Overview Partner Resources Tools Back Red Hat Insights Learn More Red Hat Access Labs Explore Labs Configuration Deployment Troubleshooting Security Additional Tools Red Hat Access plug-ins Red Hat Satellite Certificate Tool Security Back Product Security Center Security Updates Security Advisories Red Hat CVE Database Security Labs Resources Overview Security Blog Security Measurement Severity Ratings Backporting Policies Product Signing (GPG) Keys Community Back Discussions Red Hat Enterprise Linux Red Hat Virtualization Red Hat Satellite Customer Portal Private Groups All Discussions Start a Discussion Blogs Customer Portal Red Hat Product Security Red Hat Access Labs Red Hat Insights All Blogs Events Customer Events Red Hat Summit Stories Red Hat Subscription Benefits You Asked. Offline #14 2015-04-13 19:52:17 Head_on_a_Stick Member From: Asteroid B-612 Registered: 2014-02-20 Posts: 3,975 Website Re: Installation problems: I/O erro: dev sr0 juego wrote:Having the same error. have a peek at these guys As the I/O errors appear on exactly the same sectors I doubt that two people have exactly the same CD or CD-Drive with exactly the same error.

Sense: Logical block address out of range sr 4:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00 end_request: I/O error, dev sr0, sector 0 When trying to burn a DVD ISO image with Brasero. But this is my experience nevertheless. I do. The system was started perfectly and I don't have problem with nothing.

This doesn't necessarily mean that the disk has not been burned correctly. Ethan Bissett (draimus-deactivatedaccount) wrote on 2008-11-14: #30 Burning the LiveCD as DAO allowed me to boot off it just fine. HTH T-Bone (varenet) wrote on 2009-06-07: #48 Just tried linux-image-2.6.26-2-686 2.6.26-15 (from Debian Squeeze) on my 9.04 setup. Affecting: linux (Ubuntu) Filed here by: Marlon Cisternas Milla When: 2008-09-05 Confirmed: 2009-09-29 Started work: 2010-01-21 Completed: 2010-03-02 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu Linaro Evaluation Build Ubuntu RTM Package (Find…) Project (Find…) Status Importance Fix Released Undecided Assigned to Nobody Me Comment on this change (optional) Email me about changes to this bug report Nominated for Intrepid by yossarian_uk Nominated for Jaunty by yossarian_uk Also affects project (?) Also affects distribution/package Nominate for series Bug Description Hello everyone.

Second: I read all the thread. Offline #9 2015-04-07 23:07:41 dice Member From: Germany Registered: 2014-02-10 Posts: 411 Re: Installation problems: I/O erro: dev sr0 To those who have the problem: Did you also check the md5 of the burnt cd? When I run Intrepid Ibex Alpha 5 in my Compaq Presario C708LA the system operative not start. But for me it was sector 1227352My steps were as follows:1.

GazL View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by GazL View Blog 04-04-2009, 05:50 AM #4 linus72 LQ Guru Registered: Jan 2009 Location: Gordonsville-AKA Mayberry-Virginia Distribution: PocketWriter/MinimalX Posts: 5,087 Rep: On my el' cheapo Ebay USB-CDROM I get the same error-then I ran a CD Cleaner through it and everything was fine-I have to clean it often too. It will either prove it is the CD or some other problem with the computer itself.