Home > O Error > I O Error On Device Hdc Logical Block 357564

I O Error On Device Hdc Logical Block 357564

Contents

Apparemment même linux ne veut pas s'installer !! O Sombra Abril 9, 2007 Sugestão 1: Esquece o Linux e volte para o XP. vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. Top TrevorH Forum Moderator Posts: 16863 Joined: 2009/09/24 10:40:56 Location: Brighton, UK Re: buffer i/o error on device sr0 Quote Postby TrevorH » 2011/10/16 01:39:29 Yep, your second disk is dead or dying. check over here

WiredRevolution.com AndroidNexus.com Adv Reply December 2nd, 2008 #3 Kalec View Profile View Forum Posts Private Message Spilled the Beans Join Date Dec 2008 Beans 16 Re: Buffer I/O error on device sr0, logical block Originally Posted by __Ryan__ This usually pops up when the installer can't read the CD. Es hat nur damit zu tun, wie man die CD brennt. Please visit this page to clear all LQ-related cookies. It could be the software you are using to make the CD or the drive hardware itself I'm guessing. internet

Buffer I/o Error On Device Sr0 Logical Block

Anmelden Registrieren Forum Installation bleibt hängen, Buffer I/O error on device hdc via Filter Neue Beiträge nur hier Unbeantwortete Themen nur hier Ungelöste Themen nur hier 24 Stunden nur hier 12 Stunden nur hier 6 Stunden nur hier Alle Foren als gelesen markieren Forum Archive Ältere Beiträge Systemverwaltung, Installation, Update Installation bleibt hängen, Buffer I/O error on device hdc Installation bleibt hängen, Buffer I/O error on device hdc « Vorherige, 1, Nächste » Status: Ungelöst | Ubuntu-Version: Ubuntu 6.10 (Edgy Eft) Antworten | caterminator Anmeldungsdatum:18. Será que alguém tem uma idéia ou noção do caso. vielleicht is ja bezogen auf diesen unterschied Kubuntu wie ubuntu und bloß xubuntu anders. (vielleicht is des aber auch nur irgendein zufall, warum gerade des bei mir startet, ich weiß es leider net)na dann noch viel glück bei der sache, und wenn du genug zeit hattest, es mit xubuntu zu probiern, kannst ja reinschrieben, obs gehtGrußThomas caterminator (Themenstarter) Anmeldungsdatum:18. Ich habe bei der Suche raus gefunden, dass es wohl ein Leseproblem bei der CD sein muss.

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware Error on Toshiba Satellite 310CDS (hdc: failed opcode) User Name Remember Me? Having trouble installing a piece of hardware? Que sofrimento! Buffer I/o Error On Device Sr0 Logical Block 0 Redhat Do you have any recommendations for software?

it is [ 40.102684] Freeing initrd memory: 5564k freed [ 40.102688] CPU0: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ stepping 01 [ 40.102697] SMP alternatives: switching to SMP code [ 40.102845] Booting processor 1/1 eip 3000 [ 40.112805] Initializing CPU#1 [ 40.191798] Calibrating delay using timer specific routine.. 4020.94 BogoMIPS (lpj=8041887) [ 40.191804] CPU: After generic identify, caps: 178bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000003 [ 40.191809] CPU: After vendor identify, caps: 178bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000003 [ 40.191814] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line) [ 40.191816] CPU: L2 Cache: 512K (64 bytes/line) [ 40.191818] CPU 1(2) -> Core 1 [ 40.191819] CPU: After all inits, caps: 178bfbff e3d3fbff 00000000 00000410 00000001 00000000 00000003 [ 40.192185] CPU1: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ stepping 01 [ 40.192197] Total of 2 processors activated (8045.79 BogoMIPS). [ 40.192249] ExtINT not setup in hardware but reported by MP table [ 40.192337] ENABLING IO-APIC IRQs [ 40.192504] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=0 pin2=0 [ 40.232205] ..MP-BIOS bug: 8254 timer not connected to IO-APIC [ 40.232207] ...trying to set up timer (IRQ0) through the 8259A ... [ 40.232209] ..... (found pin 0) ...works. [ 40.375890] checking TSC synchronization across 2 CPUs: [ 0.004000] Brought up 2 CPUs [ 0.072952] migration_cost=204 [ 0.073214] NET: Registered protocol family 16 [ 0.073235] EISA bus registered [ 0.073241] PCI: Using MMCONFIG [ 0.073263] PCI: No mmconfig possible on 0:18 [ 0.073575] Setting up standard PCI resources [ 0.077023] ACPI: Interpreter disabled. [ 0.077026] Linux Plug and Play Support v0.97 (c) Adam Belay [ 0.077032] pnp: PnP ACPI: disabled [ 0.077034] PnPBIOS: Scanning system for PnP BIOS support... [ 0.077241] PnPBIOS: Found PnP BIOS installation structure at 0xc00fb330 [ 0.077246] PnPBIOS: PnP BIOS version 1.0, entry 0xf0000:0xb360, dseg 0xf0000 [ 0.077907] PnPBIOS: 13 nodes reported by PnP BIOS; 13 recorded by driver [ 0.077941] PCI: Probing PCI hardware [ 0.077943] PCI: Probing PCI hardware (bus 00) [ 0.078115] PCI: Ignoring BAR0-3 of IDE controller 0000:00:06.0 [ 0.078333] PCI: Transparent bridge - 0000:00:09.0 [ 0.078555] Boot video device is 0000:05:00.0 [ 0.079422] PCI->APIC IRQ transform: 0000:00:01.1[A] -> IRQ 3 [ 0.079425] PCI->APIC IRQ transform: 0000:00:02.0[A] -> IRQ 5 [ 0.079428] PCI->APIC IRQ transform: 0000:00:02.1[B] -> IRQ 10 [ 0.079431] PCI->APIC IRQ transform: 0000:00:04.0[A] -> IRQ 3 [ 0.079435] PCI->APIC IRQ transform: 0000:00:07.0[A] -> IRQ 11 [ 0.079438] PCI->APIC IRQ transform: 0000:00:08.0[A] -> IRQ 10 [ 0.079441] PCI->APIC IRQ transform: 0000:00:0a.0[A] -> IRQ 11 [ 0.079449] PCI->APIC IRQ transform: 0000:05:00.0[A] -> IRQ 5 [ 0.079473] PCI: Cannot allocate resource region 3 of device 0000:05:00.0 [ 0.079700] PCI: Bridge: 0000:00:09.0 [ 0.079703] IO window: d000-dfff [ 0.079706] MEM window: fe900000-fe9fffff [ 0.079708] PREFETCH window: fea00000-feafffff [ 0.079710] PCI: Bridge: 0000:00:0b.0 [ 0.079712] IO window: c000-cfff [ 0.079715] MEM window: fe800000-fe8fffff [ 0.079717] PREFETCH window: fe700000-fe7fffff [ 0.079719] PCI: Bridge: 0000:00:0c.0 [ 0.079721] IO window: b000-bfff [ 0.079724] MEM window: fe600000-fe6fffff [ 0.079726] PREFETCH window: fe500000-fe5fffff [ 0.079728] PCI: Bridge: 0000:00:0d.0 [ 0.079730] IO window: a000-afff [ 0.079732] MEM window: fe400000-fe4fffff [ 0.079735] PREFETCH window: fe300000-fe3fffff [ 0.079741] PCI: Bridge: 0000:00:0e.0 [ 0.079743] IO window: 9000-9fff [ 0.079746] MEM window: fc000000-fdffffff [ 0.079748] PREFETCH window: b0000000-cfffffff [ 0.079754] PCI: Setting latency timer of device 0000:00:09.0 to 64 [ 0.079759] PCI: Setting latency timer of device 0000:00:0b.0 to 64 [ 0.079764] PCI: Setting latency timer of device 0000:00:0c.0 to 64 [ 0.079769] PCI: Setting latency timer of device 0000:00:0d.0 to 64 [ 0.079774] PCI: Setting latency timer of device 0000:00:0e.0 to 64 [ 0.079807] NET: Registered protocol family 2 [ 0.119965] IP route cache hash table entries: 32768 (order: 5, 131072 bytes) [ 0.120103] TCP established hash table entries: 262144 (order: 9, 2097152 bytes) [ 0.121614] TCP bind hash table entries: 65536 (order: 7, 524288 bytes) [ 0.121991] TCP: Hash tables configured (established 262144 bind 65536) [ 0.121993] TCP reno registered [ 0.122467] audit: initializing netlink socket (disabled) [ 0.122474] audit(1162557743.056:1): initialized [ 0.122539] highmem bounce pool size: 64 pages [ 0.122639] VFS: Disk quotas dquot_6.5.1 [ 0.122659] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes) [ 0.122708] Initializing Cryptographic API [ 0.122711] io scheduler noop registered [ 0.122720] io scheduler anticipatory registered [ 0.122729] io scheduler deadline registered [ 0.122753] io scheduler cfq registered (default) [ 0.122883] PCI: Setting latency timer of device 0000:00:0b.0 to 64 [ 0.122886] pcie_portdrv_probe->Dev[005d:10de] has invalid IRQ. Buffer I/o Error On Device Logical Block az testes. Peut on y arriver avec BIOS ou existe t-il un anti virus qui s'ouvre en autorun au démarrage? Last Jump to page: Quick Navigation Installation & Upgrades Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu General Help Installation & Upgrades Hardware Desktop Environments Networking & Wireless Multimedia Software Ubuntu Studio Mythbuntu Ubuntu Specialised Support Ubuntu Phone and Tablet Ubuntu Development Version Security Virtualisation Ubuntu Servers, Cloud and Juju Server Platforms Ubuntu Cloud and Juju Gaming & Leisure Emulators Wine Development & Programming Packaging and Compiling Programs Development CD/DVD Image Testing Ubuntu Application Development Ubuntu Dev Link Forum Programming Talk Repositories & Backports Ubuntu Backports Bug Reports / Support System76 Support Apple Hardware Users Ubuntu Community Discussions Ubuntu, Linux and OS Chat Recurring Discussions Full Circle Magazine The Cafe Cafe Games Market Mobile Technology Discussions Announcements & News Weekly Newsletter Membership Applications The Fridge Discussions Forum Council Agenda Forum Feedback & Help Request a LoCo forum Resolution Centre Other Discussion and Support Other OS Support and Projects Other Operating Systems Ubuntu/Debian BASED Debian MINT Arch and derivatives Fedora/RedHat and derivatives Mandriva/Mageia Slackware and derivatives openSUSE and SUSE Linux Enterprise Mac OSX PCLinuxOS Gentoo and derivatives Windows BSD Any Other OS Other Projects Ubuntu Christian Edition Ubuntuzilla Ubuntu Translations Assistive Technology & Accessibility Art & Design Education & Science Documentation and Community Wiki Discussions Tutorials Outdated Tutorials & Tips Ubuntu Women Ubuntu LoCo Team Forums Americas LoCo Teams Argentina Team Software Hardware Comunidad Arizona Team - US Arkansas Team - US Brazil Team California Team - US Canada Team Centroamerica Team Chile Team Comunidad Hardware Software Instalacin y Actualizacin Colombia Team - Colombia Georgia Team - US Illinois Team Indiana - US Kentucky Team - US Maine Team - US Minnesota Team - US Mississippi Team - US Nebraska Team - US New Mexico Team - US New York - US North Carolina Team - US Ohio Team - US Oklahoma Team - US Oregon Team - US Pennsylvania Team - US Peru Team Texas Team - US Uruguay Team Utah Team - US Virginia Team - US West Virginia Team - US Asia and Oceania LoCo Teams Australia Team Bangladesh Team Hong Kong Team Myanmar Team Philippine Team Singapore Team Europe, Middle East, and African (EMEA) LoCo Teams Albania Team Catalan Team Egypt Team Georgia Team Ireland Team - Ireland Kenyan Team - Kenya Kurdish Team - Kurdistan Lebanon Team Morocco Team Saudi Arabia Team Sudan Team Tunisia Team Other Forums & Teams LoCo Archive Afghanistan Team Alabama Team - US Alaska Team - US Algerian Team Andhra Pradesh Team - India Austria Team Bangalore Team Bolivia Team Cameroon Team Colorado Team - US Connecticut Team Costa Rica Team Delhi Team Ecuador Team El Salvador Team Florida Team - US Galician LoCo Team Greek team Hawaii Team - US Honduras Team Idaho Team - US Iowa Team - US Jordan Team Kansas Team - US Libya Team Louisiana Team - US Maryland Team - US Massachusetts Team Michigan Team - US Missouri Team - US Montana Team - US Namibia Team Nevada Team - US New Hampshire Team - US New Jersey Team - US Northeastern Team - US Panama Team Paraguay Team Qatar Team Quebec Team Rhode Island Team - US Senegal Team South Carolina Team - US South Dakota Team - US Switzerland Team Tamil Team - India Tennessee Team - US Trinidad & Tobago Team Uganda Team United Kingdom Team US LoCo Teams Venezuela Team Wales Team Washington DC Team - US Washington State Team - US Wisconsin Team Yemen Team Za Team - South Africa Zimbabwe Team « Previous Thread | Next Thread » Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On Smilies are On [IMG] code is On [VIDEO] code is Off HTML code is Off Ubuntu Forums Code of Conduct -- Ubuntu vB4.x -- Ubuntu Mobile Style Ubuntu Forums Archive Top All times are GMT +1.

Sugestão 5: por favor, não envie sugestões que envolvam o nome da minha santa mãe... Blk_update_request I/o Error Dev Sr0 J'ai essayé les différents modes d'ouverture du système, sans succès (en mode invite de commandes en mode sans échec, je ne parviens pas à obtenir la fenêtre invite de commande pour taper sfc /scannow !on me demande juste sous quel système je veux ouvrir, il n'y a que windows 2000 puis quand je valide, l'ordi démarre l'installation du système qui me mène à l'écran bleu) J'ai essayé d'installer winlsd 3.5 , il charge les fichiers mais une fois le chargement terminé, l'ordi n'arrive pas à amorcer le cd d'installation (je l'entend tourné physiquement puis il s'arrête sans cesse; le seul changement que j'obtiens est un écran noir avec un tiré qui clignote en haut à gauche; lorsque je retire le cd-rom, s'affiche un autre écran bleu avec message d'erreur: "un probleme a été détecté ... ... Será esse o problema? yes ...

Buffer I/o Error On Device Logical Block

puis une autre fenêtre Shell avec inscrit [email protected][knoppix]$. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. Buffer I/o Error On Device Sr0 Logical Block Dezember 2006 19:12 Hallo!Ich hab wohl grundsätzlich das gleiche Problem (du hast nicht zufällig nen aldipc von vor mehreren jahren? ). Buffer Io Error On Device Sda Sorry, we couldn't post your feedback right now, please try again later.

Tango Icons Tango Desktop Project. check my blog Il y a de forte chance que ce soit un virus mais comment faire un scan lorqu'on a aucun moyen d'intervenir sur le système. Version 0.54. [ 66.314854] usb usb1: configuration #1 chosen from 1 choice [ 66.314874] hub 1-0:1.0: USB hub found [ 66.314881] hub 1-0:1.0: 10 ports detected [ 66.420832] PCI: Setting latency timer of device 0000:00:0a.0 to 64 [ 66.422196] forcedeth: using HIGHDMA [ 66.724518] usb 1-2: new low speed USB device using ohci_hcd and address 2 [ 66.908386] usb 1-2: device descriptor read/64, error -110 [ 66.944908] eth0: forcedeth.c: subsystem: 01565:2501 bound to 0000:00:0a.0 [ 66.944986] PCI: Setting latency timer of device 0000:00:02.1 to 64 [ 66.944990] ehci_hcd 0000:00:02.1: EHCI Host Controller [ 66.945031] ehci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2 [ 66.945054] ehci_hcd 0000:00:02.1: debug port 1 [ 66.945057] PCI: cache line size of 64 is not supported by device 0000:00:02.1 [ 66.945064] ehci_hcd 0000:00:02.1: irq 10, io mem 0xfebfe000 [ 66.945069] ehci_hcd 0000:00:02.1: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004 [ 66.945119] usb usb2: configuration #1 chosen from 1 choice [ 66.945136] hub 2-0:1.0: USB hub found [ 66.945143] hub 2-0:1.0: 10 ports detected [ 68.011602] usb 2-3: new high speed USB device using ehci_hcd and address 3 [ 68.144234] usb 2-3: configuration #1 chosen from 1 choice [ 68.144329] hub 2-3:1.0: USB hub found [ 68.144439] hub 2-3:1.0: 4 ports detected [ 68.320399] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 68.320405] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 68.320408] ide: failed opcode was: unknown [ 68.320412] end_request: I/O error, dev hda, sector 1430264 [ 68.320416] Buffer I/O error on device hda, logical block 357566 [ 68.487263] usb 2-4: new high speed USB device using ehci_hcd and address 4 [ 68.619510] usb 2-4: configuration #1 chosen from 1 choice [ 68.619604] hub 2-4:1.0: USB hub found [ 68.619712] hub 2-4:1.0: 4 ports detected [ 68.861093] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 68.861099] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 68.861103] ide: failed opcode was: unknown [ 68.861106] end_request: I/O error, dev hda, sector 1430264 [ 68.861110] Buffer I/O error on device hda, logical block 357566 [ 68.962925] usb 2-6: new high speed USB device using ehci_hcd and address 5 [ 69.095784] usb 2-6: configuration #1 chosen from 1 choice [ 69.095912] ohci_hcd 0000:00:02.0: wakeup [ 69.374654] usb 2-4.1: new low speed USB device using ehci_hcd and address 6 [ 69.404273] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 69.404278] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 69.404282] ide: failed opcode was: unknown [ 69.404285] end_request: I/O error, dev hda, sector 1430264 [ 69.404289] Buffer I/O error on device hda, logical block 357566 [ 69.491231] usb 2-4.1: configuration #1 chosen from 1 choice [ 69.694540] usb 2-4.4: new low speed USB device using ehci_hcd and address 7 [ 69.807115] usb 2-4.4: configuration #1 chosen from 1 choice [ 69.807404] usbcore: registered new driver libusual [ 69.807450] usbcore: registered new driver hiddev [ 69.810648] Initializing USB Mass Storage driver... [ 69.929437] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 69.929442] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 69.929446] ide: failed opcode was: unknown [ 69.929449] end_request: I/O error, dev hda, sector 1430264 [ 69.929454] Buffer I/O error on device hda, logical block 357566 [ 70.110105] usb 1-2: new low speed USB device using ohci_hcd and address 3 [ 70.293973] usb 1-2: device descriptor read/64, error -110 [ 70.436515] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 70.436519] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 70.436522] ide: failed opcode was: unknown [ 70.436524] end_request: I/O error, dev hda, sector 1430264 [ 70.436527] Buffer I/O error on device hda, logical block 357566 [ 70.581768] usb 1-2: device descriptor read/64, error -110 [ 70.861569] usb 1-2: new low speed USB device using ohci_hcd and address 4 [ 70.979856] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 70.979860] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 70.979863] ide: failed opcode was: unknown [ 70.979865] end_request: I/O error, dev hda, sector 1430264 [ 70.979867] Buffer I/O error on device hda, logical block 357566 [ 71.045438] usb 1-2: device descriptor read/64, error -110 [ 71.333233] usb 1-2: device descriptor read/64, error -110 [ 71.540408] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 71.540411] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 71.540414] ide: failed opcode was: unknown [ 71.540416] end_request: I/O error, dev hda, sector 1430256 [ 71.540419] Buffer I/O error on device hda, logical block 357564 [ 71.613033] usb 1-2: new low speed USB device using ohci_hcd and address 5 [ 72.020743] usb 1-2: device not accepting address 5, error -110 [ 72.047254] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 72.047257] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 72.047260] ide: failed opcode was: unknown [ 72.047262] end_request: I/O error, dev hda, sector 1430260 [ 72.047265] Buffer I/O error on device hda, logical block 357565 [ 72.196624] usb 1-2: new low speed USB device using ohci_hcd and address 6 [ 72.604327] usb 1-2: device not accepting address 6, error -110 [ 72.604429] scsi4 : SCSI emulation for USB Mass Storage devices [ 72.604476] usb-storage: device found at 5 [ 72.604478] usb-storage: waiting for device to settle before scanning [ 72.604491] usbcore: registered new driver usb-storage [ 72.604495] USB Mass Storage support registered. [ 72.612553] input: Microsoft Natural� Ergonomic Keyboard 4000 as /class/input/input1 [ 72.612565] input: USB HID v1.11 Keyboard [Microsoft Natural� Ergonomic Keyboard 4000] on usb-0000:00:02.1-4.1 [ 72.624442] input: Microsoft Natural� Ergonomic Keyboard 4000 as /class/input/input2 [ 72.624452] input: USB HID v1.11 Device [Microsoft Natural� Ergonomic Keyboard 4000] on usb-0000:00:02.1-4.1 [ 72.626442] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 72.626445] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 72.626449] ide: failed opcode was: unknown [ 72.626451] end_request: I/O error, dev hda, sector 1430256 [ 72.626454] Buffer I/O error on device hda, logical block 357564 [ 72.627140] input: Microsoft Microsoft 3-Button Mouse with IntelliEye(TM) as /class/input/input3 [ 72.627154] input: USB HID v1.10 Mouse [Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)] on usb-0000:00:02.1-4.4 [ 72.627160] usbcore: registered new driver usbhid [ 72.627162] drivers/usb/input/hid-core.c: v2.6:USB HID core driver [ 73.169579] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 73.169585] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 73.169589] ide: failed opcode was: unknown [ 73.169592] end_request: I/O error, dev hda, sector 1430260 [ 73.169597] Buffer I/O error on device hda, logical block 357565 [ 73.695429] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 73.695434] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 73.695436] ide: failed opcode was: unknown [ 73.695438] end_request: I/O error, dev hda, sector 1430264 [ 73.695441] Buffer I/O error on device hda, logical block 357566 [ 74.238583] hda: command error: status=0x51 { DriveReady SeekComplete Error } [ 74.238587] hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 } [ 74.238590] ide: failed opcode was: unknown [ 74.238592] end_request: I/O error, dev hda, sector 1430264 [ 74.647917] ISO 9660 Extensions: Microsoft Joliet Level 3 [ 74.710512] ISO 9660 Extensions: RRIP_1991A [ 74.744368] Registering unionfs 1.1.4 [ 74.749234] loop: loaded (max 8 devices) [ 74.949613] squashfs: version 3.0 (2006/03/15) Phillip Lougher [ 77.600897] usb-storage: device scan complete [ 77.601882] Vendor: _NEC Model: DVD_RW ND-3500AG Rev: 2.06 [ 77.601890] Type: CD-ROM ANSI SCSI revision: 00 [ 77.620198] sr0: scsi3-mmc drive: 48x/48x writer cd/rw xa/form2 cdda tray [ 77.620239] sr 4:0:0:0: Attached scsi CD-ROM sr0 [ 127.092762] pci_hotplug: PCI Hot Plug PCI Core version: 0.5 [ 127.378573] input: PC Speaker as /class/input/input4 [ 127.666027] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4 [ 128.392436] Floppy drive(s): fd0 is 1.44M [ 128.411303] FDC 0 is a post-1991 82077 [ 128.545833] i2c_adapter i2c-0: nForce2 SMBus adapter at 0x4c00 [ 128.545851] i2c_adapter i2c-1: nForce2 SMBus adapter at 0x4c40 [ 128.587596] parport: PnPBIOS parport detected. [ 128.587642] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE] [ 129.414303] ts: Compaq touchscreen protocol output [ 129.448014] Linux agpgart interface v0.101 (c) Dave Jones [ 129.563688] PCI: Setting latency timer of device 0000:00:04.0 to 64 [ 129.603038] sr 4:0:0:0: Attached scsi generic sg0 type 5 [ 129.882506] intel8x0_measure_ac97_clock: measured 54719 usecs [ 129.882509] intel8x0: clocking to 46902 [ 130.776977] NET: Registered protocol family 17 [ 134.007331] NET: Registered protocol family 10 [ 134.007420] lo: Disabled Privacy Extensions [ 134.007758] IPv6 over IPv4 tunneling driver [ 138.419607] powernow-k8: Found 2 AMD Athlon 64 / Opteron processors (version 1.60.2) [ 138.419600] powernow-k8: MP systems not supported by PSB BIOS structure [ 138.419634] powernow-k8: MP systems not supported by PSB BIOS structure [ 144.443920] eth0: no IPv6 routers present [ 144.445986] lp0: using parport0 (interrupt-driven). [ 144.864765] ppdev: user-space parallel port driver [ 155.443371] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac) [ 155.443376] apm: disabled - APM is not SMP safe. [ 169.712825] Bluetooth: Core ver 2.8 [ 169.712830] NET: Registered protocol family 31 [ 169.712832] Bluetooth: HCI device and connection manager initialized [ 169.712847] Bluetooth: HCI socket layer initialized [ 169.743039] Bluetooth: L2CAP ver 2.8 [ 169.743044] Bluetooth: L2CAP socket layer initialized [ 169.954659] Bluetooth: RFCOMM socket layer initialized [ 169.954675] Bluetooth: RFCOMM TTY layer initialized [ 169.954677] Bluetooth: RFCOMM ver 1.7 ubuntu at ubuntu:~$ -- No drives detected https://launchpad.net/bugs/69871 Previous message: [Bug 69871] Re: No drives detected Next message: [Bug 69874] Re: Kernel panic Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the desktop-bugs mailing list Ajouter un commentaire Utile +0 Signaler picto 14Messages postés dimanche 26 novembre 2006Date d'inscription 1 décembre 2006 Dernière intervention 27 nov. 2006 à 00:26 J'ai rebranché mon disque dur. Buffer I/o Error On Device Sr0 Centos

Attachment Products Subscribe to Article Search Survey Did this article answer your question or resolve your issue? Apparemment, je n'ai pas fait trop de dégât, l'ordi à l'air de le reconnaître et me redonne l'écran bleu.Tout va bien en quelque sorte! J'ai décidé de tout écrasé en réinstallant windows 2000 pro... this content Ich meine allerdings hier irgendwo gelesen zu haben, dass hdc das CD-Rom ist, auch wenn der Name eher nach Festplatte klingt.

Close Sign In Print Article Products Article Languages Subscribe to this Article Manage your Subscriptions Problem "Buffer I/O error on device snapX_X, logical block X" is logged when the command "cat /var/log/messages" or "dmesg" is executed soon after backups of Symantec System Recovery Linux Edition completed at 100%.  Solution The messages can be ignored and do not cause harms for backed up recovery point files, if no errors were found by a command "fsck". Applies ToRed Hat 5.x / 6.x Terms of use for this information are found in Legal Notices.

Related Articles Article Languages x Translated Content Please note that this document is a translation from English, and may have been machine-translated. Buffer Io Error On Device Dm-0 Password Linux - Hardware This forum is for Hardware issues. Valeu.

Wenn ich das richtig verstanden habe, kann man doch auf jede Distribution noch die jeweils anderen grafischen Oberflächen beliebig installieren.

Estou com o mesmo problema que vc. Le knoppix live linux à l'air de bien s'installer. Now try run it from the CD. Kernel: Buffer I/o Error On Device Es gibt hier noch einen interessanten Thread dazu:http://www.ubuntuforums.org/showthread.php?t=254468&highlight=Buffer+I%2FOWenn man diese Anleitung befolgt (https://help.ubuntu.com/community/BurningIsoHowto) kommt der Fehler nicht mehr.

You are currently viewing LQ as a guest. Le Cd ne fonctionne que lorsque windows tourne. Pelo que eu consegui traduzir, está relacionado a velocidade de gravação. have a peek at these guys They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.

Ajouter un commentaire Utile +0 Signaler picto 14Messages postés dimanche 26 novembre 2006Date d'inscription 1 décembre 2006 Dernière intervention 27 nov. 2006 à 21:17 Salut, Comment je peux utiliser linux pour diagnostiquer un écran bleu au démarrage ? Ich habe die CD mehrfach neu gebrannt (mit 8x und 4x), auch auf verschiedene Rohlinge. Caso não funcione, poste aqui.Clique para expandir...