Home > I O Error > I/o Error Dev Sr0 Sector

I/o Error Dev Sr0 Sector

Contents

Before making that change my dvd was listed as 3rd boot device after hdd and usb, so this doesnt make any sense whatsoever, but since it solved it for me, I thought Id mention it here. Somehow my libdvdcss got deleted - probably during an upgrade, but I can only guess. I boot to the archlinux x86-64 and it boots me into [rootfs /]# The error I am getting is the same error I am seeing in a lot of forums. Cyrille Lapersonne (cyrille-lapersonne-apy-info) wrote on 2008-11-13: #29 Many thanks to Zenit. this content

Home | New | Search | [?] | Reports | Requests | Help | NewAccount | Log In [x] | Forgot Password Login: [x] | Report Bugzilla Bug Legal Log in / Register Ubuntulinux package Overview Code Bugs Blueprints Translations Answers Buffer I/O error on device sr0 Logical Block XXXXXX in Intrepid Ibex Alpha 5 Bug #266951 reported by Marlon Cisternas Milla on 2008-09-05 120 This bug affects 14 people Affects Status Importance Assigned to Milestone Fedora Edit Invalid Undecided Unassigned Edit You need to log in to change this bug's status. ginalfa (ginalfa) wrote on 2009-12-04: #66 I'm experiencing the same problem in karmic uname 2.6.31-15-generic If I burn an iso image burnig looks OK but when I insert the burned CD dmesg shows these errors: [ 1070.463949] sr 5:0:0:0: [sr0] Unhandled sense code [ 1070.463955] sr 5:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE [ 1070.463960] sr 5:0:0:0: [sr0] Sense Key : Medium Error [current] [ 1070.463967] Info fld=0x5604c [ 1070.463969] sr 5:0:0:0: [sr0] Add. Tried with different DVDs. ERROR: '/dev/disk/by-label/ARCH_201512' device did not show up after 30 seconds... https://ubuntuforums.org/showthread.php?t=968194

Blk_update_request Io Error

Thanks in advance. Sense: Read of scrambled sector without authentication [ 519.520113] sr 1:0:0:0: [sr0] CDB: [ 519.520116] Read(10): 28 00 00 00 04 00 00 00 02 00 [ 519.520131] blk_update_request: I/O error, dev sr0, sector 4096 [ 521.020285] sr 1:0:0:0: [sr0] FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE [ 521.020297] sr 1:0:0:0: [sr0] Sense Key : Illegal Request [current] [ 521.020304] sr 1:0:0:0: [sr0] Add. Read more... I thought that was for the CD was a bit scratched but that wasn't the reason (excuse my english) As I say at the end of my post (nobody answered !

Comment 6 Richard P 2009-07-24 21:17:43 EDT I am experiencing the same problem. Switched to XP to check out the forums. Now I realize I should have let you know which version I used--listed as the current stable release: live-2.4.2-10-amd64 ISO. Blk_update_request I/o Error Vmware I could list the rest of the hardware but I assume this is the culprit?

Sense: No seek complete [216763.733982] end_request: I/O error, dev sr0, sector 1024 [216763.734012] Buffer I/O error on device sr0, logical block 128 [216774.442340] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK [216774.442345] sr 3:0:0:0: [sr0] Sense Key : Medium Error [current] [216774.442349] sr 3:0:0:0: [sr0] Add. Blk_update_request I/o Error Ubuntu Thanks! Ethan Bissett (draimus-deactivatedaccount) wrote on 2008-11-14: #30 Burning the LiveCD as DAO allowed me to boot off it just fine. https://sourceforge.net/p/clonezilla/discussion/Help/thread/752c030b/ Report a bug This report contains Public information Edit Everyone can see this information.

Michael If you would like to refer to this comment somewhere else in this project, copy and paste the following link: Steven Shiau - 2015-06-20 "I/O error dev sr0 Sector 354304" -> This kind of Linux kernel message normally implies you have hardware issue for your hard drive. Blk_update_request I/o Error Dev Sdb Sector 0 System: MB: ASUS M3A32-MVP Deluxe CPU: AMD Phenom 9850 Quad-Core Memory: 4GB CD/DVD: Sony CD-RW/DVD-+RW DRU-840A Thank you very much! Adv Reply November 3rd, 2008 #3 lisati View Profile View Forum Posts Private Message I tawt I taw a puddy tat Join Date Jun 2007 Location Porirua, New Zealand BeansHidden! I can confirm that this bug does not happen at alpha 4 with the kernel 2.6.26.

Blk_update_request I/o Error Ubuntu

Chris Coulson (chrisccoulson) wrote on 2008-10-04: #13 As two people (including the original reporter) have stated that this bug appears to be resolved for them, I'm going to mark this as fixed. Chris Coulson (chrisccoulson) wrote on 2008-09-09: #6 Marlon, This could very well be a problem with the CD that you have burnt. Blk_update_request Io Error SOLVED http://ubuntuforums.org/showthread.php?t=1015569 always add "solved" in your Google search query Adv Reply Page 1 of 2 12 Last Jump to page: Quick Navigation Installation & Upgrades Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu General Help Installation & Upgrades Hardware Desktop Environments Networking & Wireless Multimedia Software Ubuntu Studio Mythbuntu Ubuntu Specialised Support Ubuntu Phone and Tablet Ubuntu Development Version Security Virtualisation Ubuntu Servers, Cloud and Juju Server Platforms Ubuntu Cloud and Juju Gaming & Leisure Emulators Wine Development & Programming Packaging and Compiling Programs Development CD/DVD Image Testing Ubuntu Application Development Ubuntu Dev Link Forum Programming Talk Repositories & Backports Ubuntu Backports Bug Reports / Support System76 Support Apple Hardware Users Ubuntu Community Discussions Ubuntu, Linux and OS Chat Recurring Discussions Full Circle Magazine The Cafe Cafe Games Market Mobile Technology Discussions Announcements & News Weekly Newsletter Membership Applications The Fridge Discussions Forum Council Agenda Forum Feedback & Help Request a LoCo forum Resolution Centre Other Discussion and Support Other OS Support and Projects Other Operating Systems Ubuntu/Debian BASED Debian MINT Arch and derivatives Fedora/RedHat and derivatives Mandriva/Mageia Slackware and derivatives openSUSE and SUSE Linux Enterprise Mac OSX PCLinuxOS Gentoo and derivatives Windows BSD Any Other OS Other Projects Ubuntu Christian Edition Ubuntuzilla Ubuntu Translations Assistive Technology & Accessibility Art & Design Education & Science Documentation and Community Wiki Discussions Tutorials Outdated Tutorials & Tips Ubuntu Women Ubuntu LoCo Team Forums Americas LoCo Teams Argentina Team Software Hardware Comunidad Arizona Team - US Arkansas Team - US Brazil Team California Team - US Canada Team Centroamerica Team Chile Team Comunidad Hardware Software Instalación y Actualización Colombia Team - Colombia Georgia Team - US Illinois Team Indiana - US Kentucky Team - US Maine Team - US Minnesota Team - US Mississippi Team - US Nebraska Team - US New Mexico Team - US New York - US North Carolina Team - US Ohio Team - US Oklahoma Team - US Oregon Team - US Pennsylvania Team - US Peru Team Texas Team - US Uruguay Team Utah Team - US Virginia Team - US West Virginia Team - US Asia and Oceania LoCo Teams Australia Team Bangladesh Team Hong Kong Team Myanmar Team Philippine Team Singapore Team Europe, Middle East, and African (EMEA) LoCo Teams Albania Team Catalan Team Egypt Team Georgia Team Ireland Team - Ireland Kenyan Team - Kenya Kurdish Team - Kurdistan Lebanon Team Morocco Team Saudi Arabia Team Sudan Team Tunisia Team Other Forums & Teams LoCo Archive Afghanistan Team Alabama Team - US Alaska Team - US Algerian Team Andhra Pradesh Team - India Austria Team Bangalore Team Bolivia Team Cameroon Team Colorado Team - US Connecticut Team Costa Rica Team Delhi Team Ecuador Team El Salvador Team Florida Team - US Galician LoCo Team Greek team Hawaii Team - US Honduras Team Idaho Team - US Iowa Team - US Jordan Team Kansas Team - US Libya Team Louisiana Team - US Maryland Team - US Massachusetts Team Michigan Team - US Missouri Team - US Montana Team - US Namibia Team Nevada Team - US New Hampshire Team - US New Jersey Team - US Northeastern Team - US Panama Team Paraguay Team Qatar Team Quebec Team Rhode Island Team - US Senegal Team South Carolina Team - US South Dakota Team - US Switzerland Team Tamil Team - India Tennessee Team - US Trinidad & Tobago Team Uganda Team United Kingdom Team US LoCo Teams Venezuela Team Wales Team Washington DC Team - US Washington State Team - US Wisconsin Team Yemen Team Za Team - South Africa Zimbabwe Team « Previous Thread | Next Thread » Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On Smilies are On [IMG] code is On [VIDEO] code is Off HTML code is Off Ubuntu Forums Code of Conduct -- Ubuntu vB4.x -- Ubuntu Mobile Style Ubuntu Forums Archive Top All times are GMT +1. Blk_update_request I/o Error Dev Sda Sector Have you added enhanced media handling and codecs? (If not, try: askubuntu.com/questions/171026/… ) –david6 Nov 6 '15 at 20:14 See my update above - only two packages needed to be downloaded.

The problem is that you don't get to see what Ubuntu wrote before because it's filled your screen up with this error. Adv Reply November 12th, 2008 #6 TAGJM View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Dec 2007 Beans 1 Re: end_request: I/O error, dev sr0, sector... If not possibly your download is corrupted and you need to redownload. I do not get the error message at all when I boot with an empty CD/DVD drive. Blk_update_request I/o Error Dev Fd0 Sector 0

What I am finding by running ls /dev/disk is by-id by-path by-uuid the by-label folder does not exist???? Selecting "Boot from CD" as well as "Verify, Boot from CD" will give a black screen for a few seconds, then the CD drive audibly slows down and it begins displaying: "end_request: I/O error, dev sr0, sector 1414248" " ....... Some of the 5 that don't play are marked "copy protected", some aren't. have a peek at these guys Brian Parma (bj0) wrote on 2009-01-25: #33 I'm trying to boot the release version of 8.10 on an Asus s5n, adding all_generic_ide does not solve the problem.

This is a standard, no-name, functional CD drive. Blk_update_request I/o Error Fd0 I did an image and a restoration. First: I got the same error in the tittle of this tread but in Karmic K.

Weird.

I just upgraded to 8.10 using the Synaptic Package Manager. Hot Network Questions Breaking an equation Are leet passwords easily crackable? Actually, that's not a big problem, because my computer can easily read it (karmic). Buffer I/o Error On Dev Logical Block Async Page Read I have tried differend media, different burning speed, it doesn't help.

Installation started, but after passing almost half an hour, installation stopped. If we need more information about my system, please don't forget notifying me. Sense: No seek complete [216798.653144] end_request: I/O error, dev sr0, sector 0 [216798.653172] Buffer I/O error on device sr0, logical block 0 [260106.014496] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK [260106.014503] sr 3:0:0:0: [sr0] Sense Key : Medium Error [current] [260106.014507] sr 3:0:0:0: [sr0] Add. my 2c.

How should I adress (grammatically) a referee whose gender is unknown? Drive in question is read-only. Being a complete Newb to Linux OS - I dont know where to look to fix the USB Network Adapter problem. I'm not sure though, but I'm happy with the workaround for the time being.

Here is a copy of the log file: [ 0.167311] pci 0000:02:03.0: IO window: 0x003400-0x0034ff [ 0.167319] pci 0000:02:03.0: PREFETCH window: 0xe8000000-0xebffffff [ 0.167326] pci 0000:02:03.0: MEM window: 0xc4000000-0xc7ffffff [ 0.167333] pci 0000:02:03.1: CardBus bridge, secondary bus 0000:07 [ 0.167339] pci 0000:02:03.1: IO window: 0x003800-0x0038ff [ 0.167346] pci 0000:02:03.1: IO window: 0x003c00-0x003cff [ 0.167353] pci 0000:02:03.1: PREFETCH window: 0xec000000-0xefffffff [ 0.167361] pci 0000:02:03.1: MEM window: 0xc8000000-0xcbffffff [ 0.167368] pci 0000:00:1e.0: PCI bridge, secondary bus 0000:02 [ 0.167374] pci 0000:00:1e.0: IO window: 0x3000-0x7fff [ 0.167382] pci 0000:00:1e.0: MEM window: 0xc0200000-0xcfffffff [ 0.167390] pci 0000:00:1e.0: PREFETCH window: 0xe8000000-0xefffffff [ 0.167409] pci 0000:00:1e.0: setting latency timer to 64 [ 0.167963] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11 [ 0.167969] PCI: setting IRQ 11 as level-triggered [ 0.167978] pci 0000:02:03.0: PCI INT A -> Link[LNKA] -> GSI 11 (level, low) -> IRQ 11 [ 0.168506] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11 [ 0.168514] pci 0000:02:03.1: PCI INT B -> Link[LNKB] -> GSI 11 (level, low) -> IRQ 11 [ 0.168526] pci_bus 0000:00: resource 0 io: [0x00-0xffff] [ 0.168533] pci_bus 0000:00: resource 1 mem: [0x000000-0xffffffff] [ 0.168539] pci_bus 0000:01: resource 0 io: [0x2000-0x2fff] [ 0.168546] pci_bus 0000:01: resource 1 mem: [0xc0100000-0xc01fffff] [ 0.168552] pci_bus 0000:01: resource 2 pref mem [0xe0000000-0xe7ffffff] [ 0.168559] pci_bus 0000:02: resource 0 io: [0x3000-0x7fff] [ 0.168565] pci_bus 0000:02: resource 1 mem: [0xc0200000-0xcfffffff] [ 0.168571] pci_bus 0000:02: resource 2 pref mem [0xe8000000-0xefffffff] [ 0.168578] pci_bus 0000:02: resource 3 io: [0x00-0xffff] [ 0.168584] pci_bus 0000:02: resource 4 mem: [0x000000-0xffffffff] [ 0.168590] pci_bus 0000:03: resource 0 io: [0x3000-0x30ff] [ 0.168596] pci_bus 0000:03: resource 1 io: [0x3400-0x34ff] [ 0.168602] pci_bus 0000:03: resource 2 pref mem [0xe8000000-0xebffffff] [ 0.168609] pci_bus 0000:03: resource 3 mem: [0xc4000000-0xc7ffffff] [ 0.168615] pci_bus 0000:07: resource 0 io: [0x3800-0x38ff] [ 0.168621] pci_bus 0000:07: resource 1 io: [0x3c00-0x3cff] [ 0.168627] pci_bus 0000:07: resource 2 pref mem [0xec000000-0xefffffff] [ 0.168634] pci_bus 0000:07: resource 3 mem: [0xc8000000-0xcbffffff] [ 0.168713] NET: Registered protocol family 2 [ 0.168929] IP route cache hash table entries: 2048 (order: 1, 8192 bytes) [ 0.169565] TCP established hash table entries: 8192 (order: 4, 65536 bytes) [ 0.169689] TCP bind hash table entries: 8192 (order: 4, 65536 bytes) [ 0.169789] TCP: Hash tables configured (established 8192 bind 8192) [ 0.169794] TCP reno registered [ 0.169954] NET: Registered protocol family 1 [ 0.170067] Trying to unpack rootfs image as initramfs... [ 0.493227] Switched to high resolution mode on CPU 0 [ 0.49719... Totem failed completely. Check this thread: http://ubuntuforums.org/showthread.php?t=1157450 Harima Shinji (playingshinji-deactivatedaccount) wrote on 2009-05-13: #45 i'm getting this to in 9.04. Search this Thread 11-29-2010, 06:03 PM #1 [email protected] Member Registered: Jun 2006 Location: /dev/null Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel Posts: 539 Blog Entries: 7 Rep: end_request: I/O error, dev sr0 I am unable to read any movie dvd's with slackware.

Steven. I have used 2 separate drives (an old 6x Sony CD drive, and a Samsung DVD/CD-RW).